본문 바로가기

네트워크

[네트워크] GNS3

반응형

< R1 Cloud  설정 >                                                                                  < R2 Cloud 설정 >

## 라우터 암호설정

R1# configure terminal //conf t

R1(config)# hostname //라우터이름
R1(config)# no ip domain-lookup //에러나면 도메인서버에 묻지말라고

R1(config)# enable password 1234
R1(config)# line console 0
R1(config-line)# password 1234  // 콘솔 암호 설정
R1(config-line)# login
R1(config-line)# exit

R1(config)# line aux 0
R1(config-line)# password 1234  // AUX 암호 설정
R1(config-line)# login
R1(config-line)# exit

R1(config)# line vty 0 4
R1(config-line)# transport input telnet (15버전이후에는)
R1(config-line)# password telpass     // 텔넷 암호 설정
R1(config-line)# login
R1(config)# exit

R1(config)# service password-encryption // 패스워드 다 보이는거 암호화

R1# end   // config 해제

R1# write memory // or wr me 저장

R1# show running-config // 암호확인

 

## 라우터 IP 설정

R1> enable
R1# conf t
R1(config)# interface fastethernet 0/0  // 게이트웨이 IP 설정
R1(config-if)# no ip add // ip 삭제
R1(config-if)# ip add 172.16.1.254 255.255.255.0
R1(config-if)# no shutdown   // 종료 안하겠다 → 활성화

R1(config)# interface serial 3/0    // R1-R2 연결
R1(config-if)# no ip add // IP 삭제
R1(config-if)# ip add 172.16.12.1 255.255.255.0
R1(config-if)# no shutdown


R1(config)# interface fastethernet 1/0  // Cloud IP 설정
R1(config-if)# no ip add // ip 삭제
R1(config-if)# ip add 172.16.1.254 255.255.255.0
R1(config-if)# no shutdown   

R1(config-if)# exit
R1(config)# end

R1# copy running-config startup-config // 백업

 

# PC IP설정

ip [호스트IP]/[서브넷] [게이트웨이IP]/[서브넷]

<PC1>
PC1> ip 172.16.1.1/24 172.16.1.254/24
PC1> show ip // IP 설정 확인

<PC2>
PC2> ip 172.16.1.1/24 172.16.1.254/24
PC2> show ip

<PC3>
PC3> ip 172.16.2.1/24 172.16.2.254/24
PC3> show ip

<PC4>
PC4> ip 172.16.2.2/24 172.16.2.254/24
PC4> show ip

##

R1# conf t
R1(config)# no router rip
R1(config)# router rip // routing information protocol
R1(config-router)# no auto-summary

R1(config-router)# version 2
R1(config-router)# network 192.168.140.0
R1(config-router)# network 172.23.1.0
R1(config-router)# network 172.23.12.0

R1(config-router)# end

R1# wr me

## 설정확인

show ip interface brief
show ip route 

  # show flash :  라우터 운영체제 확인

  # show processes CPU : CPU 상태 확인 5분간격 출력

  # show intefaces : 모든 네트워크 정보

  # show ip interface brief : 할당된 주소 확인

  # show ip route : 라우팅 테이블 확인 ( 사용중인 대역확인, .,ARP –a [cmd] )

  # show running-config : 현재 라우터의 저장정보 확인, 라우터가 종료되면 사라짐

  # copy running-config startup-config : 라우터를 다시 시작할때 사라지는 정보들을 저장

             [RAM] 휘발성  [NVRAM] 비휘발성

 

'네트워크' 카테고리의 다른 글

[네트워크] DNS-2  (0) 2020.10.08
[네트워크] DNS  (0) 2020.10.08
[네트워크]DHCP  (0) 2020.10.06
[네트워크] 정적 라우팅 (Static Routing)  (0) 2020.09.29
[네트워크] 케이블  (0) 2020.09.24